Acrobat Chapter 6: Tips and Tricks for PDF's

 Instructions

Section 6.1: Creating a Title

Method 1: Automatic (Not recommended)

  1. In the Accessibility Checker Tab, select Title

  2. Go to the Options Menu and click on Fix. Enter the title in the Description box

Method 2: Manually

  1. Click the File tab, then click Properties. In the Document Properties Tab, go to the Description Tab.

    The Document Properties box with the Description Tab open. The title is The History of Baseball, an American Pastime.
  2. Enter a title in the Title text box

  3. Click Initial View, then Show. You will see a drop down list. Choose Document Title

    The Initial View Tab in the Document Properties in Adobe Acrobat. In the Windows Options section, Show is set to Document Title
  4. Click OK.

Section 6.2: Creating Bookmarks in PDFs

Method 1

  1. Have the selection tool selected and highlight your text you want marked. In this example, we will highlight a piece of page 3 from our baseball course syllabus.

  2. Go to the Bookmark tab and select, New Bookmark. A new bookmark will appear below.

Method 2

  1. Use your Marquee Tool to highlight your page.

  2. Select the New Bookmark tab and type in the appropriate title for the bookmark.

Section 6.3: Combining Multiple PDFs

  1. Select the Tools Tab and under Create and Edit, choose Combine Files.

  2. Click the Options Tab

  3. Now click Add Files. Search your computer for the files you want to add to the PDF. Once you have all of your files, click Combine.

Section 6.4: Adding More Pages

Method 1:

  1. Open the Navigation Pane, and select Page Thumbnails

  2. Click the drop down menu and click Insert Pages>From File.

  3. Browse for your file, and select the pages you need.

Method 2:

  1. Have both PDF files open splitting the screen.

  2. Click and drag the slide, document, or sheet you want to your main file

Section 6.5: Replacing Pages

  1. Open the page thumbnails and select the page you want replaced.

  2. Go to the Menu and select Replace Pages.

  3. Find your folder that has your new page and click select.

  4. On “Replace Pages” be sure your page is set to the page you want replaced and click OK

Section 6.6: Changing your PDF Page Order

  1. Click the Organize Pages tool.

  2. Click on your page that is out of place and drag to where you want it to go.

  3. If you want a collection of pages moved, click one page, and hold shift.

  4. Click a few pages and they automatically become highlighted. Drag the pages to where you want them.

Section 6.7: Extracting Pages in PDFs

  1. Open the page thumbnails and select your pages you want extracted.

  2. Go to the menu and select Extract pages

  3. In the Extract Pages Menu, you can choose additional pages for extraction. As well as an option to delete the pages, or make the extracted pages a separate file. If you want all of your extracted files on one page, do not do anything and click OK.

Section 6.8: Cropping your PDFs

  1. Select your Marquee Tool and draw a box around the object you want cropped.

  2. Select Edit PDF Tool, then at the top of the page, select Crop Pages.

  3. Highlight your object again and press enter.

  4. In the Set Page Boxes, change the numbers in Top, Bottom, Left, and Right until the cropping lines are lined up to the edges of the object. Click OK.

Section 6.9: Splitting a PDF

Method 1:

  1. Click the Organize File Tool and choose split.

  2. In the Split by menu, choose the number of pages you want split.

Method 2:

  1. Click the Organize File Tool and choose split.

  2. In the Split By menu, choose the file size and limit the number of MBs in size you want your files to be.

Section 6.10: Exporting PDFs to Word, Excel, and PowerPoint

  1. Go to the File Tab. Click Export to the software of your choice. Save your file and click Settings.

  2. If you want your document to have nice word flow from one page to another, click Retain Flowing Text. If you want to have your text appear in a blocky format, click Retain Page Layout

  3. If there were comments in the file and you want them transferred to MS Word, Excel or PowerPoint, click Include Comments.

  4. If your PDF has images, click Include Images. If your PDF has images of text or “scanned” text and you want to change it, click Recognize Text if needed and set your language to the one you prefer.

Section 6.11: Exporting Images

  1. Go to the File Menu and click Export then Images.

  2. If you want to export the images in your PDF, click Images then click Export all Images, then Export

Tip: When exporting images, always use PNGs.

Section 6.12: Adding Sticky Notes to a PDF

  1. Go to the top bar and click Add Sticky Note.

  2. Highlight a piece of text or image you want, then a comment box will appear.

  3. Write your sticky note and click Post. A little comment box will appear over the text.

  4. If you want to change the note, click on the note icon and add a reply.

Section 6.13: Highlighting your PDFs

Method 1: Highlighting Text

  1. Add the Comment Tool to your taskbar. Click the Highlighter icon on the top bar.

  2. Highlight your text.

  3. If you want to add a comment, double click the highlighted text and type your comment in the box.

Method 2: Underlining Text

  1. Highlight the text.

  2. Click the Underline Text Icon.

  3. Leave a comment in the comment box.

Method 3

  1. Highlight the text.

  2. Click the Text Strikethrough Tool.

  3. Leave a comment in the comment box.

Section 6.14: Adding Comments from Multiple Sources to a PDF

Method 1: Send them by email.

  1. In the top right corner of the screen, click the Mail Icon and click Webmail.

  2. Click Next, and the send email window pops up.

  3. Send your email, with the pdf attached.

What do you do as the Reviewer?

  1. Click the sticky note tool and leave a comment.

  2. Open up the Comment Tool and click the Three Dots icon.

  3. Click the Three Dots icon and choose Export Selected to Data File. This will create an FDF or Forms Data Format File. It will be a document that just has the comments.

What do you do when you receive comments back?

  1. Click the Three Dots icon and click Import Data File.

  2. Go on your computer and highlight all of your data files from your teacher or reviewer.

  3. Click Select.

Now you have your comments listed. But you want to organize them

  1. Go to the Comments Tool.

  2. Click the Filter Icon. The icon that looks like a flash light.

  3. Select the persons comments you would like to see and click apply. Now you will only see the comments from that one person.

  4. To reset the filters, click Clear All.

  5. Other ways to organize comments is by clicking the A-Z tool. This will allow you to organize them by page, author, date, type, checkmark status, and color

Section 6.15: Protecting your PDF

  1. Click the Protect Tool.

  2. In the panel above, select Protect Using Password.

  3. Select your choice of needing a password for allowing viewers to see or edit the PDF.

  4. Create your Password and click Apply.

Section 6.16: Protecting your PDF with a Password Encryption

  1. Click the Protect Tool.

  2. Select Advanced Options and click Password Encryption.

  3. A pop up menu will ask if you want to change the security in the document, click Yes.

  4. The Password Security – Settings Menu will appear and it will give you two levels of protection. You can protect the document from being opened at all, or just from being edited. If you want the document to opened by using a password, click Require a Password and create your password. If you want restrictions on editing and printing, click the check box in the Permission section and create a password.

  5. Check Enable Text Access for Screen Reader Devices for the Visually Impaired. When you are done, click OK, and reenter your permission password.

  6. Save the document

Section 6.17: Redacting Content in PDFs

  1. Go to the Tools Tab, under the Protect & Standardize section click Redact.

  2. Select the Redact Text & Images Menu and click Properties. Redaction Tool Properties Menu will allow users to tell Adobe Acrobat what they want a redacted section to look like.

  3. To redact text, just highlight your text. You will see a border around it, but it is not redacted yet. Click Apply to make an official Redaction.

  4. If you are sure, you want your content redacted, click OK and save your file. Your files content has been redacted.

  1. Right Click the side bar and choose the Destinations Pane.

     

  2. Highlight your text. In the destination pane, click the New Destination Icon. Right Click the Destination and rename it.                          

  3. Scroll up to your Table of Contents. Highlight the section you want linked, and right click the section and click Create Link. In Link Type, choose Invisible Rectangle, and under Link Action, choose Go to a Page View.

  4. Click Next, you will get another pop-up menu asking if you want to set the link. DO NOT SET THE LINK. Just double-click your destination to the left and you will be able to immediately go to the section you linked.